
CISCO Refurbished
- Manufacturer
- CISCO
- Condition
- Refurbished
- Lead Time
- 2-3 Days
- Availability
- Not In Stock
Description
DS-C9718-FDAFLT is a product offered by the supplier CISCO. It is a Fibre Channel director, which means it is a high-capacity network switch designed for managing large amounts of data in storage area networks (SANs).This particular model has 18 slots for connecting Fibre Channel modules, making it highly customizable and able to accommodate a variety of different network configurations. It also boasts advanced features such as non-disruptive software upgrades and hot-swappable components, allowing for easy maintenance and minimal downtime.In terms of performance, DS-C9718-FDAFLT offers high bandwidth and low latency to ensure speedy data transfers even under heavy workloads. It also includes advanced monitoring and analytics capabilities, allowing for real-time visibility and control over network performance.With its robust features and reliable performance, DS-C9718-FDAFLT is an ideal solution for businesses that require a powerful and flexible Fibre Channel network switch.- Part Code
- DS-C9718-FDAFLT
- Description
- MDS 9718 Front Door Filter Replacement
- Manufacturer
- CISCO
Cisco MDS 9718 Multilayer Director Redundancy
Expand
Cisco MDS 9718 Multilayer Director Redundancy
Component
Redundancy
Supervisors
1+1 redundancy
Power supplies
Grid redundancy
Fabrics
N+1 redundancy
Technical Specifications for Cisco MDS 9718 Multilayer Director
Expand
Technical Specifications for Cisco MDS 9718 Multilayer Director
Feature
Product compatibility
Cisco MDS 9000 Family
Software compatibility
Cisco MDS NX-OS Software Release 7.3 or later
Indicators
Power supply LED
FAN LED
Supervisor LED
Fabric LED
Line-card module LED
FAN LED
Supervisor LED
Fabric LED
Line-card module LED
Protocols
Fibre Channel standards
FC-PH, Revision 4.3 (ANSI INCITS 230-1994)
FC-PH, Amendment 1 (ANSI INCITS 230-1994/AM1-1996)
FC-PH, Amendment 2 (ANSI INCITS 230-1994/AM2-1999)
FC-PH-2, Revision 7.4 (ANSI INCITS 297-1997)
FC-PH-3, Revision 9.4 (ANSI INCITS 303-1998)
FC-PI, Revision 13 (ANSI INCITS 352-2002)
FC-PI-2, Revision 10 (ANSI INCITS 404-2006)
FC-PI-3, Revision 4 (ANSI INCITS 460-2011)
FC-PI-4, Revision 8 (ANSI INCITS 450-2008)
FC-PI-5, Revision 6 (ANSI INCITS 479-2011)
FC-FS, Revision 1.9 (ANSI INCITS 373-2003)
FC-FS-2, Revision 1.01 (ANSI INCITS 424-2007)
FC-FS-2, Amendment 1 (ANSI INCITS 424-2007/AM1-2007)
FC-FS-3, Revision 1.11 (ANSI INCITS 470-2011)
FC-LS, Revision 1.62 (ANSI INCITS 433-2007)
FC-LS-2, Revision 2.21 (ANSI INCITS 477-2011)
FC-SW-2, Revision 5.3 (ANSI INCITS 355-2001)
FC-SW-3, Revision 6.6 (ANSI INCITS 384-2004)
FC-SW-4, Revision 7.5 (ANSI INCITS 418-2006)
FC-SW-5, Revision 8.5 (ANSI INCITS 461-2010)
FC-GS-3, Revision 7.01 (ANSI INCITS 348-2001)
FC-GS-4, Revision 7.91 (ANSI INCITS 387-2004)
FCP, Revision 12 (ANSI INCITS 269-1996)
FCP-2, Revision 8 (ANSI INCITS 350-2003)
FCP-3, Revision 4 (ANSI INCITS 416-2006)
FCP-4, Revision 2b (ANSI INCITS 481-2011)
FC-SB-2, Revision 2.1 (ANSI INCITS 349-2001)
FC-SB-3, Revision 1.6 (ANSI INCITS 374-2003)
FC-SB-3, Amendment 1 (ANSI INCITS 374-2003/AM1-2007)
FC-SB-4, Revision 3.0 (ANSI INCITS 466-2011)
FC-SB-5, Revision 2.00 (ANSI INCITS 485-2014)
FC-BB-6, Revision 2.00 (ANSI INCITS 509-2014)
FC-BB-2, Revision 6.0 (ANSI INCITS 372-2003)
FC-BB-3, Revision 6.8 (ANSI INCITS 414-2006)
FC-BB-4, Revision 2.7 (ANSI INCITS 419-2008)
FC-BB-5, Revision 2.0 (ANSI INCITS 462-2010)
FC-VI, Revision 1.84 (ANSI INCITS 357-2002)
FC-SP, Revision 1.8 (ANSI INCITS 426-2007)
FC-SP-2, Revision 2.71 (ANSI INCITS 496-2012)
FAIS, Revision 1.03 (ANSI INCITS 432-2007)
FAIS-2, Revision 2.23 (ANSI INCITS 449-2008)
FC-IFR, Revision 1.06 (ANSI INCITS 475-2011)
FC-FLA, Revision 2.7 (INCITS TR-20-1998)
FC-PLDA, Revision 2.1 (INCITS TR-19-1998)
FC-Tape, Revision 1.17 (INCITS TR-24-1999)
FC-MI, Revision 1.92 (INCITS TR-30-2002)
FC-MI-2, Revision 2.6 (INCITS TR-39-2005)
FC-MI-3, Revision 1.03 (INCITS TR-48-2012)
FC-DA, Revision 3.1 (INCITS TR-36-2004)
FC-DA-2, Revision 1.06 (INCITS TR-49-2012)
FC-MSQS, Revision 3.2 (INCITS TR-46-2011)
Fibre Channel classes of service: Class 2, Class 3, and Class F
Fibre Channel standard port types: E, F, FL, and B
Fibre Channel enhanced port types: SD, ST, and TE
FCoE standard port types: VE and VF
IEEE 802.1Qbb-2011: Priority-based flow control (PFC)
IEEE 802.3db-2011: MAC address control frame for PFC
IEEE 802.1Qaz-2011: Enhanced transmission selection for bandwidth sharing between traffic classes (ETS and DCBX)
IP over Fibre Channel (RFC 2625)
IPv6, IPv4, and Address Resolution Protocol (ARP) over Fibre Channel (RFC 4338)
Extensive IETF-standards-based TCP/IP, SNMPv3, and remote monitoring (RMON) MIBs
RFC 3643 and 3821 FCIP
FC-PH, Revision 4.3 (ANSI INCITS 230-1994)
FC-PH, Amendment 1 (ANSI INCITS 230-1994/AM1-1996)
FC-PH, Amendment 2 (ANSI INCITS 230-1994/AM2-1999)
FC-PH-2, Revision 7.4 (ANSI INCITS 297-1997)
FC-PH-3, Revision 9.4 (ANSI INCITS 303-1998)
FC-PI, Revision 13 (ANSI INCITS 352-2002)
FC-PI-2, Revision 10 (ANSI INCITS 404-2006)
FC-PI-3, Revision 4 (ANSI INCITS 460-2011)
FC-PI-4, Revision 8 (ANSI INCITS 450-2008)
FC-PI-5, Revision 6 (ANSI INCITS 479-2011)
FC-FS, Revision 1.9 (ANSI INCITS 373-2003)
FC-FS-2, Revision 1.01 (ANSI INCITS 424-2007)
FC-FS-2, Amendment 1 (ANSI INCITS 424-2007/AM1-2007)
FC-FS-3, Revision 1.11 (ANSI INCITS 470-2011)
FC-LS, Revision 1.62 (ANSI INCITS 433-2007)
FC-LS-2, Revision 2.21 (ANSI INCITS 477-2011)
FC-SW-2, Revision 5.3 (ANSI INCITS 355-2001)
FC-SW-3, Revision 6.6 (ANSI INCITS 384-2004)
FC-SW-4, Revision 7.5 (ANSI INCITS 418-2006)
FC-SW-5, Revision 8.5 (ANSI INCITS 461-2010)
FC-GS-3, Revision 7.01 (ANSI INCITS 348-2001)
FC-GS-4, Revision 7.91 (ANSI INCITS 387-2004)
FCP, Revision 12 (ANSI INCITS 269-1996)
FCP-2, Revision 8 (ANSI INCITS 350-2003)
FCP-3, Revision 4 (ANSI INCITS 416-2006)
FCP-4, Revision 2b (ANSI INCITS 481-2011)
FC-SB-2, Revision 2.1 (ANSI INCITS 349-2001)
FC-SB-3, Revision 1.6 (ANSI INCITS 374-2003)
FC-SB-3, Amendment 1 (ANSI INCITS 374-2003/AM1-2007)
FC-SB-4, Revision 3.0 (ANSI INCITS 466-2011)
FC-SB-5, Revision 2.00 (ANSI INCITS 485-2014)
FC-BB-6, Revision 2.00 (ANSI INCITS 509-2014)
FC-BB-2, Revision 6.0 (ANSI INCITS 372-2003)
FC-BB-3, Revision 6.8 (ANSI INCITS 414-2006)
FC-BB-4, Revision 2.7 (ANSI INCITS 419-2008)
FC-BB-5, Revision 2.0 (ANSI INCITS 462-2010)
FC-VI, Revision 1.84 (ANSI INCITS 357-2002)
FC-SP, Revision 1.8 (ANSI INCITS 426-2007)
FC-SP-2, Revision 2.71 (ANSI INCITS 496-2012)
FAIS, Revision 1.03 (ANSI INCITS 432-2007)
FAIS-2, Revision 2.23 (ANSI INCITS 449-2008)
FC-IFR, Revision 1.06 (ANSI INCITS 475-2011)
FC-FLA, Revision 2.7 (INCITS TR-20-1998)
FC-PLDA, Revision 2.1 (INCITS TR-19-1998)
FC-Tape, Revision 1.17 (INCITS TR-24-1999)
FC-MI, Revision 1.92 (INCITS TR-30-2002)
FC-MI-2, Revision 2.6 (INCITS TR-39-2005)
FC-MI-3, Revision 1.03 (INCITS TR-48-2012)
FC-DA, Revision 3.1 (INCITS TR-36-2004)
FC-DA-2, Revision 1.06 (INCITS TR-49-2012)
FC-MSQS, Revision 3.2 (INCITS TR-46-2011)
Fibre Channel classes of service: Class 2, Class 3, and Class F
Fibre Channel standard port types: E, F, FL, and B
Fibre Channel enhanced port types: SD, ST, and TE
FCoE standard port types: VE and VF
IEEE 802.1Qbb-2011: Priority-based flow control (PFC)
IEEE 802.3db-2011: MAC address control frame for PFC
IEEE 802.1Qaz-2011: Enhanced transmission selection for bandwidth sharing between traffic classes (ETS and DCBX)
IP over Fibre Channel (RFC 2625)
IPv6, IPv4, and Address Resolution Protocol (ARP) over Fibre Channel (RFC 4338)
Extensive IETF-standards-based TCP/IP, SNMPv3, and remote monitoring (RMON) MIBs
RFC 3643 and 3821 FCIP
Features and Functions
Fabric services
Name server
Registered State Change Notification (RSCN)
Login services
Fabric configuration server (FCS)
Broadcast
In-order delivery
Registered State Change Notification (RSCN)
Login services
Fabric configuration server (FCS)
Broadcast
In-order delivery
Advanced functions
VSAN
IVR
Port channel with multipath load balancing
QoS: flow based and zone based
N-port ID virtualization (NPIV)
IVR
Port channel with multipath load balancing
QoS: flow based and zone based
N-port ID virtualization (NPIV)
Diagnostics and troubleshooting tools
POST diagnostics
Online diagnostics
Internal port loopbacks
SPAN and RSPAN
Fibre Channel traceroute
Fibre Channel ping
Fibre Channel debug
Fabric Analyzer
Syslog
Online system health
Port-level statistics
Real-Time Protocol (RTP) debug
Online diagnostics
Internal port loopbacks
SPAN and RSPAN
Fibre Channel traceroute
Fibre Channel ping
Fibre Channel debug
Fabric Analyzer
Syslog
Online system health
Port-level statistics
Real-Time Protocol (RTP) debug
Network security
VSANs
ACLs
Per-VSAN RBAC
Fibre Channel zoning
N-port World Wide Name (WWN)
N-port FC-ID
Fx-port WWN
Fx-port WWN and interface index
Fx-port domain ID and interface index
Fx-port domain ID and port number
FC-SP
DH-CHAP switch-to-switch authentication
DH-CHAP host-to-switch authentication
Port security and fabric binding
Management access
SSHv2 implementing Advanced Encryption Standard (AES)
SNMPv3 implementing AES
SFTP
Cisco TrustSec Fibre Channel link encryption
ACLs
Per-VSAN RBAC
Fibre Channel zoning
N-port World Wide Name (WWN)
N-port FC-ID
Fx-port WWN
Fx-port WWN and interface index
Fx-port domain ID and interface index
Fx-port domain ID and port number
FC-SP
DH-CHAP switch-to-switch authentication
DH-CHAP host-to-switch authentication
Port security and fabric binding
Management access
SSHv2 implementing Advanced Encryption Standard (AES)
SNMPv3 implementing AES
SFTP
Cisco TrustSec Fibre Channel link encryption
Serviceability
Configuration file management
Nondisruptive software upgrades for Fibre Channel interfaces
Cisco Call Home
Power-management LEDs
Port beaconing
System LEDs
SNMP traps for alerts
Network boot
Nondisruptive software upgrades for Fibre Channel interfaces
Cisco Call Home
Power-management LEDs
Port beaconing
System LEDs
SNMP traps for alerts
Network boot
Reliability and availability
Online, nondisruptive software upgrades
Stateful nondisruptive supervisor module failover
Hot-swappable redundant supervisor modules
Hot-swappable redundant fabric modules
Hot-swappable 2N redundant power
Hot-swappable fan trays with integrated temperature and power management
Hot-swappable Enhanced Small Form-Factor Pluggable (SFP+) optics (2/4/8/10/16/32-Gbps Fibre Channel and 10 Gigabit Ethernet). 2G speeds not supported on 32G switching module.
Hot-swappable switching modules
Stateful process restart
Any module, any port configuration for port channels
Fabric-based multipathing
Per-VSAN fabric services
Online diagnostics
Port tracking
Virtual Routing Redundancy Protocol (VRRP) for management
Stateful nondisruptive supervisor module failover
Hot-swappable redundant supervisor modules
Hot-swappable redundant fabric modules
Hot-swappable 2N redundant power
Hot-swappable fan trays with integrated temperature and power management
Hot-swappable Enhanced Small Form-Factor Pluggable (SFP+) optics (2/4/8/10/16/32-Gbps Fibre Channel and 10 Gigabit Ethernet). 2G speeds not supported on 32G switching module.
Hot-swappable switching modules
Stateful process restart
Any module, any port configuration for port channels
Fabric-based multipathing
Per-VSAN fabric services
Online diagnostics
Port tracking
Virtual Routing Redundancy Protocol (VRRP) for management
Network management
Access methods through Cisco MDS 9700 Series Supervisor-1E Module
Out-of-band 10/100/1000 Ethernet port
RS-232 serial console port
In-band IP over Fibre Channel
Access methods through Cisco MDS 9700 Series Fibre Channel switching module
Access protocols
CLI using console and Ethernet ports
SNMPv3 using Ethernet port and in-band IP over Fibre Channel access
Distributed device alias service
Network security
Per-VSAN RBAC using RADIUS-based and TACACS+-based authentication, authorization, and accounting (AAA) functions
SFTP
SSHv2 implementing AES
SNMPv3 implementing AES
Management applications
Cisco MDS 9000 Family CLI
Cisco DCNM
Out-of-band 10/100/1000 Ethernet port
RS-232 serial console port
In-band IP over Fibre Channel
Access methods through Cisco MDS 9700 Series Fibre Channel switching module
Access protocols
CLI using console and Ethernet ports
SNMPv3 using Ethernet port and in-band IP over Fibre Channel access
Distributed device alias service
Network security
Per-VSAN RBAC using RADIUS-based and TACACS+-based authentication, authorization, and accounting (AAA) functions
SFTP
SSHv2 implementing AES
SNMPv3 implementing AES
Management applications
Cisco MDS 9000 Family CLI
Cisco DCNM
Programming interface
REST API–based NX-API
Scriptable CLI
Cisco DCNM web services API
Cisco DCNM GUI
Scriptable CLI
Cisco DCNM web services API
Cisco DCNM GUI
Power and cooling
Power supplies (3000W AC)
Input: 100 to 240V AC nominal (±10% for full range); 16A nominal; 50 to 60 Hz nominal (±3 Hz for full range)
Output: 1451W 50V ±4% 28A, 3.4V ±4%/15A (100 to 120V AC input), 3051W 50V ±4% 60A, and 3.4V ±-4% 15A (200 to 240V AC input)
Air flow
The MDS 9718 provides 30 to 100 cubic feet per minute (CFM) total flow through each line-card slot depending on the line-card type and fan-speed setting.
With the MDS 9718 using front-to-back cold-aisle and hot-aisle air flow, Cisco recommends that you maintain a minimum air space of 7 inches (17.78 cm) between walls, such as in a cabinet, on the sides, and on the top and bottom of the chassis. The chassis front air vents need a clearance of 12 inches, and the back air vents need a clearance of 36 inches from a solid obstruction such as a solid wall.
Input: 100 to 240V AC nominal (±10% for full range); 16A nominal; 50 to 60 Hz nominal (±3 Hz for full range)
Output: 1451W 50V ±4% 28A, 3.4V ±4%/15A (100 to 120V AC input), 3051W 50V ±4% 60A, and 3.4V ±-4% 15A (200 to 240V AC input)
Air flow
The MDS 9718 provides 30 to 100 cubic feet per minute (CFM) total flow through each line-card slot depending on the line-card type and fan-speed setting.
With the MDS 9718 using front-to-back cold-aisle and hot-aisle air flow, Cisco recommends that you maintain a minimum air space of 7 inches (17.78 cm) between walls, such as in a cabinet, on the sides, and on the top and bottom of the chassis. The chassis front air vents need a clearance of 12 inches, and the back air vents need a clearance of 36 inches from a solid obstruction such as a solid wall.
Environmental
Temperature, ambient operating: 32 to 104°F (0 to 40°C)
Temperature, ambient nonoperating and storage: –40 to 158°F (–40 to 70°C)
Relative humidity, ambient (noncondensing) operating: 10 to 90%
Relative humidity, ambient (noncondensing) nonoperating and storage: 10 to 95%
Altitude, operating: –197 to 6500 ft (–60 to 2000m)
Temperature, ambient nonoperating and storage: –40 to 158°F (–40 to 70°C)
Relative humidity, ambient (noncondensing) operating: 10 to 90%
Relative humidity, ambient (noncondensing) nonoperating and storage: 10 to 95%
Altitude, operating: –197 to 6500 ft (–60 to 2000m)
Physical dimensions (H x W x D)
Chassis dimensions (26 rack units [26RU]): 45.25 x 17.3 x 35 in. (114.9 x 43.9 x 88.9 cm)
Cisco MDS 9700 48-Port 16-Gbps Fibre Channel Switching Module: 1.75 x 15.9 x 21.8 in. (4.4 x 40.39 x 55.37 cm)
Cisco MDS 9700 48-Port 32-Gbps Fibre Channel line card; 1.75 x 15.9 x 21.8 in. (4.4 x 40.39 x 55.37 cm)
Power supply (3000W AC): 22.04 x 3.95 x 1.6 in. (55.98 x 10.03 x 4.06 cm)
Power supply (3000W DC): 23.54 x 3.95 x 1.6 in. (59.79 x 10.03 x 4.06 cm)
Fabric-1 module: 32.40 x 2.02 x 10.22 in. (82.3 x 5.13 x 25.96 cm)
Supervisor-1E module: 2.04 x 7.94 x 21.85 in. (5.18 x 20.17 x 55.5 cm)
Fan tray: 36.17 x 5.15 x 1.87 in. (91.87 x 13.08 x 4.75 cm)
SFP+: 0.49 x 0.54 x 2.22 in. (1.25 x 1.36 x 5.65 cm)
Cisco MDS 9700 48-Port 16-Gbps Fibre Channel Switching Module: 1.75 x 15.9 x 21.8 in. (4.4 x 40.39 x 55.37 cm)
Cisco MDS 9700 48-Port 32-Gbps Fibre Channel line card; 1.75 x 15.9 x 21.8 in. (4.4 x 40.39 x 55.37 cm)
Power supply (3000W AC): 22.04 x 3.95 x 1.6 in. (55.98 x 10.03 x 4.06 cm)
Power supply (3000W DC): 23.54 x 3.95 x 1.6 in. (59.79 x 10.03 x 4.06 cm)
Fabric-1 module: 32.40 x 2.02 x 10.22 in. (82.3 x 5.13 x 25.96 cm)
Supervisor-1E module: 2.04 x 7.94 x 21.85 in. (5.18 x 20.17 x 55.5 cm)
Fan tray: 36.17 x 5.15 x 1.87 in. (91.87 x 13.08 x 4.75 cm)
SFP+: 0.49 x 0.54 x 2.22 in. (1.25 x 1.36 x 5.65 cm)
Weight
Chassis (includes fans): 300 lb (136 kg)
48-port 16-Gbps Fibre Channel line card: 17 lb (7.71 kg)
48-port 32-Gbps Fibre Channel line card: 17.5 lb (7.94 kg)
Power supply (3000W AC): 6 lb (2.7 kg)
Fabric-1 module: 20 lb (9.07 kg)
Supervisor-1E module: 8.5 lb (3.86 kg)
Fan tray: 12.7 lb (5.76 kg)
Supervisor blank cover: 1.1 lb (0.5 kg)
Line-card blank cover: 4.5 lb (2.04 kg)
48-port 16-Gbps Fibre Channel line card: 17 lb (7.71 kg)
48-port 32-Gbps Fibre Channel line card: 17.5 lb (7.94 kg)
Power supply (3000W AC): 6 lb (2.7 kg)
Fabric-1 module: 20 lb (9.07 kg)
Supervisor-1E module: 8.5 lb (3.86 kg)
Fan tray: 12.7 lb (5.76 kg)
Supervisor blank cover: 1.1 lb (0.5 kg)
Line-card blank cover: 4.5 lb (2.04 kg)
Approvals and compliance
Safety compliance
CE Marking
UL 60950
CAN/CSA-C22.2 No. 60950
EN 60950
IEC 60950
AS/NZS 3260
IEC60825
EN60825
21 CFR 1040
EMC compliance
FCC Part 15 (CFR 47) Class A
ICES-003 Class A
EN 55022 Class A
CISPR 22 Class A
AS/NZS 3548 Class A
VCCI Class A
EN 55024
EN 50082-1
EN 61000-6-1
EN 61000-3-2
EN 61000-3-3
CE Marking
UL 60950
CAN/CSA-C22.2 No. 60950
EN 60950
IEC 60950
AS/NZS 3260
IEC60825
EN60825
21 CFR 1040
EMC compliance
FCC Part 15 (CFR 47) Class A
ICES-003 Class A
EN 55022 Class A
CISPR 22 Class A
AS/NZS 3548 Class A
VCCI Class A
EN 55024
EN 50082-1
EN 61000-6-1
EN 61000-3-2
EN 61000-3-3
Refurbished CISCO DS-C9718-FDAFLT datasheet
Download PDF







