
CISCO Refurbished
- Manufacturer
- CISCO
- Condition
- Refurbished
- Lead Time
- 2-3 Days
- Availability
- Not In Stock
Description
The M92EXTSSNK9 by CISCO is a networking product designed to extend the range and services of existing wireless networks. It is a module that can be incorporated into existing network systems to improve performance and range, and provides access to advanced wireless network services such as voice and video communication.The module is compatible with a range of wireless protocols and can operate in various frequency bands. It features advanced security features to ensure that data transmitted through the network is protected from unauthorized access or attacks. The module is easy to install and configure, thanks to its web-based management interface which allows network administrators to monitor and manage the network remotely.Overall, the M92EXTSSNK9 module by CISCO is a reliable and efficient solution for businesses, organizations, and individuals seeking to extend the range and functionality of their wireless networks. It is an investment in the future of your network, ensuring that you can keep up with the increasing demands of today's ever-evolving digital landscape.- Part Code
- M92EXTSSNK9
- Description
- Cisco SAN Extension License for SSN-16 (1 engine)
- Manufacturer
- CISCO
Advanced Software Packages Not Requiring Application Services Engine
Expand
Advanced Software Packages Not Requiring Application Services Engine
Advanced Software Packages Not Requiring Application Services Engine
Included or Optional
Cisco DCNM for SAN Essentials Edition
Included
Cisco DCNM for SAN Advanced Edition
Optional
Cisco MDS 9000 Enterprise
Optional
Cisco MDS 9000 Mainframe
Optional
Cisco MDS 9000 XRC Acceleration
Optional
Product Specifications
Expand
Product Specifications
Feature
Product compatibility
Cisco MDS 9000 Family
Software compatibility
Cisco MDS 9000 SAN-OS Release 3.2(1) or later (Note: SAN-OS 3.x releases are End-of-Life but still supported)
Cisco MDS 9000 NX-OS Release 4.1(1) or later
Cisco MDS 9000 NX-OS Release 5.0(1) or later
Cisco MDS 9000 NX-OS Release 5.2(1) or later for DCNM for SAN support
Cisco MDS 9000 NX-OS Release 4.1(1) or later
Cisco MDS 9000 NX-OS Release 5.0(1) or later
Cisco MDS 9000 NX-OS Release 5.2(1) or later for DCNM for SAN support
Protocols
Fibre Channel standards
FC-PH, Revision 4.3 (ANSI INCITS 230-1994)
FC-PH, Amendment 1 (ANSI INCITS 230-1994/AM1-1996)
FC-PH, Amendment 2 (ANSI INCITS 230-1994/AM2-1999)
FC-PH-2, Revision 7.4 (ANSI INCITS 297-1997)
FC-PH-3, Revision 9.4 (ANSI INCITS 303-1998)
FC-PI, Revision 13 (ANSI INCITS 352-2002)
FC-PI-2, Revision 10 (ANSI INCITS 404-2006)
FC-PI-3, Revision 4 (ANSI INCITS 460-2011)
FC-PI-4, Revision 8 (ANSI INCITS 450-2008)
FC-PI-5, Revision 6 (ANSI INCITS 479-2011)
FC-FS, Revision 1.9 (ANSI INCITS 373-2003)
FC-FS-2, Revision 1.01 (ANSI INCITS 424-2007)
FC-FS-2, Amendment 1 (ANSI INCITS 424-2007/AM1-2007)
FC-FS-3, Revision 1.11 (ANSI INCITS 470-2011)
FC-LS, Revision 1.62 (ANSI INCITS 433-2007)
FC-LS-2, Revision 2.21 (ANSI INCITS 477-2011)
FC-SW-2, Revision 5.3 (ANSI INCITS 355-2001)
FC-SW-3, Revision 6.6 (ANSI INCITS 384-2004)
FC-SW-4, Revision 7.5 (ANSI INCITS 418-2006)
FC-SW-5, Revision 8.5 (ANSI INCITS 461-2010)
FC-GS-3, Revision 7.01 (ANSI INCITS 348-2001)
FC-GS-4, Revision 7.91 (ANSI INCITS 387-2004)
FCP, Revision 12 (ANSI INCITS 269-1996)
FCP-2, Revision 8 (ANSI INCITS 350-2003)
FCP-3, Revision 4 (ANSI INCITS 416-2006)
FCP-4, Revision 2
FC-SB-2, Revision 2.1 (ANSI INCITS 349-2001)
FC-SB-3, Revision 1.6 (ANSI INCITS 374-2003)
FC-SB-3, Amendment 1 (ANSI INCITS 374-2003/AM1-2007)
FC-SB-4, Revision 3.0 (ANSI INCITS 466-2011)
FC-BB-2, Revision 6.0 (ANSI INCITS 372-2003)
FC-BB-3, Revision 6.8 (ANSI INCITS 414-2006)
FC-BB-4, Revision 2.7 (ANSI INCITS 419-2008)
FC-BB-5, Revision 2.0 (ANSI INCITS 462-2010)
FC-VI, Revision 1.84 (ANSI INCITS 357-2002)
FC-SP, Revision 1.8 (ANSI INCITS 426-2007)
FAIS, Revision 1.03 (ANSI INCITS 432-2007)
FAIS-2, Revision 2.23 (ANSI INCITS 449-2008)
FC-IFR, Revision 1.06 (ANSI INCITS 475-2011)
FC-FLA, Revision 2.7 (INCITS TR-20-1998)
FC-PLDA, Revision 2.1 (INCITS TR-19-1998)
FC-Tape, Revision 1.17 (INCITS TR-24-1999)
FC-MI, Revision 1.92 (INCITS TR-30-2002)
FC-MI-2, Revision 2.6 (INCITS TR-39-2005)
FC-DA, Revision 3.1 (INCITS TR-36-2004) Class of service: Class 2, Class 3, and Class F
Fibre Channel standard port types: E, F, FL, and B
Fibre Channel enhanced port types: SD, ST, and TE
IP over Fibre Channel (RFC 2625)
FC-PH, Revision 4.3 (ANSI INCITS 230-1994)
FC-PH, Amendment 1 (ANSI INCITS 230-1994/AM1-1996)
FC-PH, Amendment 2 (ANSI INCITS 230-1994/AM2-1999)
FC-PH-2, Revision 7.4 (ANSI INCITS 297-1997)
FC-PH-3, Revision 9.4 (ANSI INCITS 303-1998)
FC-PI, Revision 13 (ANSI INCITS 352-2002)
FC-PI-2, Revision 10 (ANSI INCITS 404-2006)
FC-PI-3, Revision 4 (ANSI INCITS 460-2011)
FC-PI-4, Revision 8 (ANSI INCITS 450-2008)
FC-PI-5, Revision 6 (ANSI INCITS 479-2011)
FC-FS, Revision 1.9 (ANSI INCITS 373-2003)
FC-FS-2, Revision 1.01 (ANSI INCITS 424-2007)
FC-FS-2, Amendment 1 (ANSI INCITS 424-2007/AM1-2007)
FC-FS-3, Revision 1.11 (ANSI INCITS 470-2011)
FC-LS, Revision 1.62 (ANSI INCITS 433-2007)
FC-LS-2, Revision 2.21 (ANSI INCITS 477-2011)
FC-SW-2, Revision 5.3 (ANSI INCITS 355-2001)
FC-SW-3, Revision 6.6 (ANSI INCITS 384-2004)
FC-SW-4, Revision 7.5 (ANSI INCITS 418-2006)
FC-SW-5, Revision 8.5 (ANSI INCITS 461-2010)
FC-GS-3, Revision 7.01 (ANSI INCITS 348-2001)
FC-GS-4, Revision 7.91 (ANSI INCITS 387-2004)
FCP, Revision 12 (ANSI INCITS 269-1996)
FCP-2, Revision 8 (ANSI INCITS 350-2003)
FCP-3, Revision 4 (ANSI INCITS 416-2006)
FCP-4, Revision 2
FC-SB-2, Revision 2.1 (ANSI INCITS 349-2001)
FC-SB-3, Revision 1.6 (ANSI INCITS 374-2003)
FC-SB-3, Amendment 1 (ANSI INCITS 374-2003/AM1-2007)
FC-SB-4, Revision 3.0 (ANSI INCITS 466-2011)
FC-BB-2, Revision 6.0 (ANSI INCITS 372-2003)
FC-BB-3, Revision 6.8 (ANSI INCITS 414-2006)
FC-BB-4, Revision 2.7 (ANSI INCITS 419-2008)
FC-BB-5, Revision 2.0 (ANSI INCITS 462-2010)
FC-VI, Revision 1.84 (ANSI INCITS 357-2002)
FC-SP, Revision 1.8 (ANSI INCITS 426-2007)
FAIS, Revision 1.03 (ANSI INCITS 432-2007)
FAIS-2, Revision 2.23 (ANSI INCITS 449-2008)
FC-IFR, Revision 1.06 (ANSI INCITS 475-2011)
FC-FLA, Revision 2.7 (INCITS TR-20-1998)
FC-PLDA, Revision 2.1 (INCITS TR-19-1998)
FC-Tape, Revision 1.17 (INCITS TR-24-1999)
FC-MI, Revision 1.92 (INCITS TR-30-2002)
FC-MI-2, Revision 2.6 (INCITS TR-39-2005)
FC-DA, Revision 3.1 (INCITS TR-36-2004) Class of service: Class 2, Class 3, and Class F
Fibre Channel standard port types: E, F, FL, and B
Fibre Channel enhanced port types: SD, ST, and TE
IP over Fibre Channel (RFC 2625)
Protocols (continued)
IPv6, IPv4, and Address Resolution Protocol (ARP) over Fibre Channel (RFC 4338)
Extensive IETF-standards based TCP/IP, SNMPv3, and remote monitoring (RMON) MIBs
IP standards
RFC 791 IPv4
RFC 793 and 1323 TCP
RFC 894 IP/Ethernet
RFC 1041 IP/802
RFC 792, 950, and 1256 ICMP
RFC 1323 TCP performance enhancements
RFC 2338 VRRP
RFC 2460 and 4291 IPv6
RFC 2463 and 4443 ICMPv6
RFC 2461 and 2462 IPv6 neighbor discovery and stateless autoconfiguration
RFC 2464 IPv6/Ethernet
RFC 3270 and 3980 iSCSI
RFC 3643 and 3821 FCIP
Ethernet standards
IEEE Std 802.3-2005 Ethernet
IEEE Std 802.1Q-2005 VLAN
IPsec
RFC 2401 and 4301 security architecture for IP
RFC 2403 and 2404 HMAC
RFC 2405, 2406, 2451, and 4303 IP ESP
RFC 2407 and 2408 ISAKMP
RFC 2412 OAKLEY Key Determination Protocol
RFC 3566, 3602, and 3686 AES
Internet Key Exchange (IKE)
RFC 2409 IKEv1
RFC 4306 IKEv2
Extensive IETF-standards based TCP/IP, SNMPv3, and remote monitoring (RMON) MIBs
IP standards
RFC 791 IPv4
RFC 793 and 1323 TCP
RFC 894 IP/Ethernet
RFC 1041 IP/802
RFC 792, 950, and 1256 ICMP
RFC 1323 TCP performance enhancements
RFC 2338 VRRP
RFC 2460 and 4291 IPv6
RFC 2463 and 4443 ICMPv6
RFC 2461 and 2462 IPv6 neighbor discovery and stateless autoconfiguration
RFC 2464 IPv6/Ethernet
RFC 3270 and 3980 iSCSI
RFC 3643 and 3821 FCIP
Ethernet standards
IEEE Std 802.3-2005 Ethernet
IEEE Std 802.1Q-2005 VLAN
IPsec
RFC 2401 and 4301 security architecture for IP
RFC 2403 and 2404 HMAC
RFC 2405, 2406, 2451, and 4303 IP ESP
RFC 2407 and 2408 ISAKMP
RFC 2412 OAKLEY Key Determination Protocol
RFC 3566, 3602, and 3686 AES
Internet Key Exchange (IKE)
RFC 2409 IKEv1
RFC 4306 IKEv2
Features and Functions
Fabric services
Name server
Internet Storage Name Server (iSNS)
Registered State Change Notification (RSCN)
Login services
Fabric Configuration Server (FCS)
Public loop
Broadcast
In-order delivery
Internet Storage Name Server (iSNS)
Registered State Change Notification (RSCN)
Login services
Fabric Configuration Server (FCS)
Public loop
Broadcast
In-order delivery
Advanced functions
VSAN
IVR
PortChannel with multipath load balancing
Flow-based and zone-based QoS
FCIP tape read and write acceleration
FICON over FCIP tape read and write acceleration (pipelining)
FICON XRC (z/OS Global Mirror) acceleration
Cisco SME for tape, virtual tape, and disk
IVR
PortChannel with multipath load balancing
Flow-based and zone-based QoS
FCIP tape read and write acceleration
FICON over FCIP tape read and write acceleration (pipelining)
FICON XRC (z/OS Global Mirror) acceleration
Cisco SME for tape, virtual tape, and disk
Diagnostics and troubleshooting tools
POST diagnostics
Online diagnostics
Internal port loopbacks
SPAN and Remote SPAN (RSPAN)
Fibre Channel traceroute
Fibre Channel ping
Fibre Channel debug
Cisco Fabric Analyzer
Syslog
Online system health
Port-level statistics
Real-Time Protocol (RTP) debug
Online diagnostics
Internal port loopbacks
SPAN and Remote SPAN (RSPAN)
Fibre Channel traceroute
Fibre Channel ping
Fibre Channel debug
Cisco Fabric Analyzer
Syslog
Online system health
Port-level statistics
Real-Time Protocol (RTP) debug
Network security
VSANs
ACLs
Per-VSAN RBAC
Fibre Channel zoning
N-port worldwide name (WWN)
N-port FC-ID
Fx-port WWN
Fx-port WWN and interface index
Fx-port domain ID and interface index
Fx-port domain ID and port number
iSCSI zoning
iSCSI name
IP address
FC-SP
DH-CHAP switch-to-switch authentication
DH-CHAP host-to-switch authentication
Port security and fabric binding
IPsec for FCIP and iSCSI
IKEv1 and IKEv2
Management access
SSHv2 implementing AES
SNMPv3 implementing AES
SFTP
ACLs
Per-VSAN RBAC
Fibre Channel zoning
N-port worldwide name (WWN)
N-port FC-ID
Fx-port WWN
Fx-port WWN and interface index
Fx-port domain ID and interface index
Fx-port domain ID and port number
iSCSI zoning
iSCSI name
IP address
FC-SP
DH-CHAP switch-to-switch authentication
DH-CHAP host-to-switch authentication
Port security and fabric binding
IPsec for FCIP and iSCSI
IKEv1 and IKEv2
Management access
SSHv2 implementing AES
SNMPv3 implementing AES
SFTP
FICON
FC-SB-3 compliant
Cascaded FICON fabrics
Intermix of FICON and Fibre Channel Protocol traffic
CUP management interface
Cascaded FICON fabrics
Intermix of FICON and Fibre Channel Protocol traffic
CUP management interface
Serviceability
Configuration file management
ISSU for Fibre Channel interfaces
Call home
Power-management LEDs
Port beaconing
System LED
SNMP traps for alerts
Network boot
ISSU for Fibre Channel interfaces
Call home
Power-management LEDs
Port beaconing
System LED
SNMP traps for alerts
Network boot
Refurbished CISCO M92EXTSSNK9 datasheet
Download PDF







