
CISCO Refurbished
- Manufacturer
- CISCO
- Condition
- Refurbished
- Lead Time
- 2-3 Days
- Availability
- Not In Stock
Description
The RV042-EU is a router manufactured by Cisco specifically designed for small businesses. It enables multiple users to share an internet connection, while providing security and high-performance. The router features four Gigabit Network ports, two WAN ports and a USB port for external network storage. Additionally, it is equipped with a VPN function which allows remote access to the company's network in a secure manner. The RV042-EU is easy to set up and manage through a web interface with features such as DHCP, firewall, and Quality of Service (QoS) for controlling and prioritizing network traffic. The router is compatible with all major operating systems and is relatively affordable, making it an ideal choice for small and budget-conscious businesses. The RV042-EU is a reliable and trusted product from Cisco, a company that has been the global leader in networking and communication technology for over three decades.- Part Code
- RV042-EU
- Description
- 10/100 4-PORT VPN ROUTER
- Manufacturer
- CISCO
- End of Hardware Support
- Yes (31 January 2025)
- End of Sale
- Yes (30 January 2020)
- End of Life
- Yes (31 October 2019)
Product Specifications
Expand
Product Specifications
Specifications
Dual WAN
Configurable for Smartlink backup or load balancing
Standards
802.3, 802.3u
IPv4 (RFC 791)
Routing Information Protocol (RIP) v1 (RFC 1058) and v2 (RFC 1723)
IPv4 (RFC 791)
Routing Information Protocol (RIP) v1 (RFC 1058) and v2 (RFC 1723)
Network protocols
Dynamic Host Configuration Protocol (DHCP) server, DHCP client, DHCP relay agent
Static IP
Point-to-Point Protocol over Ethernet (PPPoE)
Point-to-Point Tunneling Protocol (PPTP)
Transparent bridge
DNS relay, Dynamic DNS (DynDNS, 3322)
Static IP
Point-to-Point Protocol over Ethernet (PPPoE)
Point-to-Point Tunneling Protocol (PPTP)
Transparent bridge
DNS relay, Dynamic DNS (DynDNS, 3322)
Routing protocols
Static
RIP v1 and v2
RIP v1 and v2
Network Address Translation (NAT)
Port Address Translation (PAT)
Network Address Port Translation (NAPT), NAT traversal, one-to-one NAT
Network Address Port Translation (NAPT), NAT traversal, one-to-one NAT
Protocol binding
Protocols can be bound to a specific WAN port for load balancing
Security
Firewall
SPI, denial of service (DoS), ping of death, SYN flood, land attack, IP spoofing, email alert for hacker attack
Access rules
Up to 50 entries
Port forwarding
Up to 30 entries
Port triggering
Up to 30 entries
Blocking
Java, cookies, ActiveX, HTTP proxy
Content filtering
Static URL blocking or keyword blocking
VPN
IPsec
50 IPsec site-to-site tunnels for branch office connectivity
QuickVPN
50 QuickVPN tunnels for remote client access
PPTP
5 PPTP tunnels for remote access
Encryption
Data Encryption Standard (DES), Triple Data Encryption Standard (3DES), and Advanced Encryption Standard (AES) encryption; AES-128, AES-192, AES-256
Authentication
MD5/SHA1 authentication
IPsec NAT traversal
Supported for gateway-to-gateway and client-to-gateway tunnels
VPN pass-through
PPTP, L2TP, IPsec
Quality of Service (QoS)
Prioritization types
Application-based priority on WAN port
Service-based QoS
Supports rate control or priority
Rate control
Upstream/downstream bandwidth can be configured per service
Performance
NAT throughput
100 Mbps
Management
Management protocols
Web browser, Simple Network Management Protocol (SNMP) v1 and v2c, Bonjour
Event logging
Syslog, email alerts, VPN tunnel status monitor
Upgradability
Firmware upgradable through web browser, imported/exported configuration file
System Specifications
Expand
System Specifications
Product dimensions (W x H x D)
Product dimensions (W x H x D)
5.12 in. x 1.52 in. x 7.87 in.
130 mm x 38.5 mm x 200 mm
130 mm x 38.5 mm x 200 mm
Ports
4 10/100 RJ-45 ports, 1 10/100 RJ-45 Internet port,
1 10/100 RJ-45 DMZ/Internet port
1 10/100 RJ-45 DMZ/Internet port
Power Supply
12V 1A
Certification
FCC class B, CE Class B, cUL, Anatel, MEPS, CCC, PSB, CB, C-tick, KCC
Operating temperature
0° to 40°C (32° to 104°F)
Storage temperature
0° to 70°C (32° to 158°F)
Operating humidity
10% to 85% noncondensing
Storage humidity
5% to 90% noncondensing
Refurbished CISCO RV042-EU datasheet
Download PDF







