/ Products / CISCO / UPG-U7246VXR-88V
UPG-U7246VXR-88V

Refurbished CISCO UPG-U7246VXR-88V

CISCO Refurbished

Manufacturer
CISCO
Condition
Refurbished
Lead Time
3-4 Days
Availability
Not In Stock
List Price/RRP
US$51,000.00
Price
US$0.00 Enquire

Description

The UPG-U7246VXR-88V is a product offered by Cisco, a supplier of network hardware and software solutions. This product is a high-performance router that is designed for enterprise-level networks. It features 8 Gigabit Ethernet ports and supports up to 1 million concurrent connections, making it a reliable and scalable option for businesses of all sizes. The router also includes advanced security features, such as Secure Sockets Layer (SSL) and Intrusion Prevention System (IPS), to protect against cyber threats. It is versatile and can be used for various applications, including data center integration and virtualization. The UPG-U7246VXR-88V comes with a built-in operating system, Cisco IOS XE, which simplifies network management and offers improved flexibility. Overall, this product is a powerful and secure solution for businesses seeking efficient and reliable networking infrastructure.

Make an enquiry

about UPG-U7246VXR-88V

We are Refurbished Network Equipment specialists and we may have UPG-U7246VXR-88V available to us if it’s not in stock. Please complete the form and we'll get back to you as soon as we can. We have a vast amount of experience and knowledge with all legacy CISCO components and will be happy to provide you with expert after-sales advice, should you need it.

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Part Code
UPG-U7246VXR-88V
Description
uBR7246VXR Upgrade Bundle with new fan tray and 1 uBR-MC88V
Manufacturer
CISCO
End of Hardware Support
Yes (31 March 2020)
End of Sale
Yes (7 March 2015)
End of Life
Yes (6 September 2014)
Warranty
2 year warranty icon

Features and Benefits

Expand

Features and Benefits

Category
High port density with frequency stacking
Provides easy upgrade path from Cisco uBR-MC28U with minimal cable wiring change
Reduces per-port cost
Onboard spectrum analyzer hardware
Reduces return-path monitoring costs
Enhances remote troubleshooting capabilities
Improves operational efficiency
Dedicated MAC layer hardware
Provides hardware acceleration of DOCSIS (3.0/2.0/1.x) features
Enables scalability of data and voice deployment
Optimizes cable modem registration time
Provides hardware-based Layer 2 QoS
Allows use of best-of-class PHY
DOCSIS and Euro DOCSIS support on one line card
Provides operational savings
Lowers capital expenditures (CapEx)
DOCSIS 3.0 IPDR/SP
Enables efficient and reliable delivery of high-volume data records from the service elements to any systems, such as mediation systems and BSS/OSS
AToM pseudowire for cable L2VPN
Transports Ethernet frames over an MPLS network
Extends the existing DOCSIS Layer 2 VPN feature
S-CDMA and logical channel
Increases protection against electronic impairments, allowing for a more robust operating environment
Improves S-CDMA ingress and impulse noise immunity
Wideband modem resiliency
Provides the best possible service in the event of non-primary radio frequency channel disruptions

Product Specifications

Expand

Product Specifications

Description
Specification
Physical
Occupies a single slot in the Cisco uBR7200VXR chassis
Maximum two line cards per uBR7225VXR chassis and four line cards per uBR7246VXR chassis
Hot-swappable; no slot dependency
Dimensions (H x W x D): 1.4 x 15.154 x 11.531 in (3.55 x 38.49 x 29.29 cm)
Weight: 6.06 lbs (2.749 kg)
Power consumption
90 watts (307 BTUs per hour) at 25°C
RF output power range
52 to 62 dBmV
Modulation
Downstream: 64-QAM, 256-QAM
Upstream: QPSK 8-, 16-, 32-, 64-QAM
Downstream frequency range
DOCSIS: 6 MHz Annex B, 69MHz-999MHz
Euro-DOCSIS: 8 MHz Annex A, 69MHz-999GHz
Upstream frequency range
DOCSIS: 6 MHz Annex B, 5-42 MHz
Euro-DOCSIS: 8 MHz Annex A, 5-65 MHz
Environmental
Operating altitude: -197 to 13123 ft (-60 to 4000m)
Storage temperature: -4 to 149°F (-20 to 65°C)
Operating temperature, nominal: 41 to 104°F (5 to 40°C)
Storage relative humidity: 5 to 95 percent
Operating relative humidity: 10 to 90 percent
Safety
UL/CSA 60950-1 (Safety of Information Technology Equipment, Including Electrical Business Equipment
EN 60950-1 / IEC 60950-1 (Safety of Information Equipment Technology, Including Electrical Business Equipment)
ACA TS001, 1997 Test Report and Statement of Compliance AS/NZS3260
Electromagnetic emissions
EN55022: 1998 Class B
CISPR 22: 1997 Class B
CFR 47 Part 15 Class B
ICES -003, Issue 2, Class B, April 1995
VCCIV-3/2000.04
AS/NZS 3548: 1995 Class B
CNS-13438 Class B-BSMI (BCIQ) in Taiwan
Electromagnetic immunity
EN50082-1: 1992
EN50082-1: 1997
EN55024: 1998
EN61000-3-2: 1995
EN61000-3-3: 1995
EN61000-4-2: 1995 [including AMD1 + AMD2] ESD immunity
EN61000-4-3: 1997 Radiated RF field immunity
EN61000-4-4: 1995 Immunity to electrical fast transients
EN61000-4-5: 1995 Surge immunity
EN61000-4-6: 1996 [including AMD1] RF conducted immunity
Network Equipment Building Systems (NEBS) - Level 3
Designed and tested to meet requirements of GR-1089-CORE - Issue 2, December 1997
Revision 1, February 1999
Mechanical
IEC 68-2-1, IEC 68-2-2, IEC 68-2-56: Operational Temperature
and Humidity
IEC 68-2-41: Operational Altitude
IEC 68-2-27: Operational Shock
IEC 68-2-64, IEC 68-2-6, IEC 68-2-47: Operational and Nonoperational Vibration
IEC 68-2-40: Nonoperational Altitude
IEC 68-2-27, IEC 68-2-32: Nonoperational Shock
IEC 68-2-3: Nonoperational Humidity
IEC 68-2-1, IEC 68-2-2: Nonoperational Temperature
IEC 68-2-14, IEC 68-2-33: Nonoperational Temperature Shock
LEDs
One power LED (green)
One upstream-enabled LED on each upstream port (green): upstream path is configured and able to pass traffic
One downstream-enabled LED on each downstream port (green): downstream path is configured and able to pass traffic through the upconverter at the radio frequencies
Minimum Cisco IOS Software Release
Cisco IOS Software Release 12.2SC minimum to support PCMM, admission control, Advanced Mode DSG, and SII Cisco IOS Software
Compatible Cisco Network Processing Engines (NPEs)
To operate Cisco uBR7200 Series uBR-MC88V BPE, the Cisco uBR7200VXR must contain a uBR7200-NPE-G2 processor. The uBR7200-NPE-G2 must have at least 1 GB of DRAM.
Standard Management Information Bases (MIBs)
IF-MIB (RFC-2233)
ENTITY-MIB (RFC-2737)
MIBII (RFC1213)
EtherLike-MIB (RFC-2665)
IGMP-MIB (RFC-2993)
RMON-MIB (RFC-1757)
IP-MIB
IP-FORWARD-MIB(RFC-4292)
ENTITY-SENSOR-MIB
Expression MIBs
SNMPv2-SMI
SNMPv2-TC
SNMPv2-MIB
IANAifType-MIB
DOCSIS and Euro-DOCSIS MIBs
DOCS-IF-MIB (RFC 4546)
DOCS-CABLE-DEVICE-MIB (RFC-2669)
DOCS-BPI-PLUS-MIB (Rev 5)
DOCS-QOS-MIB (Rev 4)
DOCS-CABLE-DEVICE-TRAP-MIB
DOCS-SUBMGT-MIB (Rev 2)
DOCS-IF3-MIB
DOCS-QOS3-MIB
DOCS-DRF-MIB
DOCS-LOADBAL3-MIB
DOCS-DIAG-MIB
DOCS-SUBMGT3-MIB
CLAB-TOPO-MIB
DOCS-MCAST-AUTH-MIB
DOCS-MCAST-MIB
DOCS-SEC-MIB
DOCS-IETF-BPI2-MIB
DOCS-IETF-QOS-MIB
Cisco DOCSIS MIBs
CISCO-DOCS-EXT-MIB
CISCO-DOCS-REMOTE-QUERY-MIB
CISCO-DOCS-QOS-EXT-MIB
CISCO-CABLE-SPECTRUM-MIB
CISCO-CABLE-AVAILABILITY-MIB
CISCO-CABLE-WIDEBAND-MIB
Cisco generic MIBs
CISCO-SYSLOG-MIB
CISCO-SMI-MIB
CISCO-TC-MIB
CISCO-PRODUCTS-MIB
CISCO-FLASH-MIB
CISCO-CONFIG-MAN-MIB
CISCO-CONFIG-COPY-MIB
CISCO-MEMORY-POOL-MIB
CISCO-BULK-FILE-MIB
CISCO-SONET-MIB
CISCO-TCP-MIB
CISCO-RTTMON-MIB
CISCO-FTP-CLENT-MIB
CISCO-IPMROUTE-MIB
CISCO-QUEUE-MIB
CISCO-IMAGE-MIB
CISCO-ENVMON-MIB
CISCO-ENTITY-VENDORTYPE-OID-MIB
CISCO-PRODUCTS-MIB

System Requirements

Expand

System Requirements

Item
Requirement
Fan Tray
uBR7246VXR needs new fan tray to accommodate uBR-MC88V
Power Supplies
uBR7225VXR needs new power supplies to accommodate uBR-MC88V
NPE Requirement
uBR7200-NPE-G2 is required
Hardware Compatibility
uBR-MC88V will be compatible with the uBR7225VXR and uBR7246VXR chassis and will not be backward compatible with older chassis such as uBR7246 and uBR7223. In addition, the new uBR-MC88V will only be supported by uBR7200-NPE-G2 and will not be able to coexist with the existing cable line cards in both the uBR7225VXR and uBR7246VXR chassis. It does not support port adaptors or clock card and I/O controller in the same chassis with uBR-MC88V.
Memory
At least 1 GB of DRAM is required for Cisco IOS Software
Software
Cisco IOS Software Release 12.2(33)SCD is required

Why Buy Refurbished?

Workmen and forklift

Product Details

We provide refurbished Cisco kit, finished to exceptional standards: rigorously tested, immaculately packed and backed by the best customer service you'll find anywhere.

Race large

Committed to Cisco

Go Communications specialises in Refurbished Cisco Systems equipment. We can source virtually any Cisco part. Through our SAMEasNEW refurbished programme, we can even provide high quality, pre-owned parts that Cisco no longer makes - reducing your need to upgrade end-of-life equipment.

Power supply packaging home 2

Committed to quality

Go Communications is committed to the highest levels of reliability and quality. Our state-of-the-art Cisco Certified Internetwork Expert (CCIE) development facility 'soak tests' every device and component we sell: only if it meets our exceptionally high standards can it be accepted onto our market-leading two-year warranty programme.

For hire 2

Committed to service

We believe in honouring our commitments, providing outstanding quality and delivering fantastic customer service at prices which are very hard to beat. As a result we have built a reputation as a trusted, reliable and knowledgeable source of high quality refurbished Cisco components.

Cleaning 03 home large

Experience

Everyone at Go Communications has been involved with Cisco Systems products for more than fifteen years. That's not just those in our sales and engineering teams, but also our purchasing, logistics and even finance departments.

About us

Fast Delivery

We believe we are one of the UK's fastest and most efficient Cisco delivery services. For instance, 'in stock' items can be delivered within the M25 corridor within two hours, or to Scotland and Wales within eight hours.

Cleaning 01 home large

Two Year Warranty

We offer an industry-leading two year warranty* on all of our refurbished products. This includes overnight advanced replacement and ongoing technical support from our CCIE and CCNA certified technicians. We aim to replace all equipment under warranty within 24 hours. If the item isn't in stock, please allow up to 72 hours. If a replacement isn't available in time, we may offer a temporary solution free of charge. * Retail end-user clients only.

Brass band large

Terms and conditions of sale and purchase

Please follow the links for more details on our Terms of Purchase and Terms of Sale. For more information about our products, please call 01279 408 777 or email us at: sales@gocomsys.com.

Why Go Communications?